Your PlanLab and PlanFacts data is not vulnerable to the Heartbleed security flaw.
The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library. Impact doesn’t use OpenSSL in our data centers.

Posted April 17, 2014 filed under News.